Abyss tileset brokken (RESOLVED) - THANKS

Has anyone else noticed that the Abyss tileset broke with this new update? If anyone has this tileset and they know how to fix it (if it is just some mdl part or texture part) that I can add to my override folder to fix the broken part would much appreciate it…very much.

Link to the project page so that we can check it out?


lol…I guess that would help.

It is either from here or the other link below. I can’t remember which version I have as both are titled the same: Abyss hak:

Thanks for replying and your desire to help Tarot_Redhand.

I’m sure as soon as you open one (if they have a demo mod) you will see that the outline around hills and lava rivers are now white.

Having now looked… That is odd. As @Shadooow released the Redux, I wonder if they’ve any idea what’s going on here? Or if @niv knows either. I certainly don’t. Since it’s, from what you say, due to the latest patch it shouldn’t be down to the standard tileset’s upgrade using @Zwerkules work. So I am personally stumped.


I got summoned.

Please refrain of using word broken in situations like this. The hak normally works, it is not causing crashes. If anything there are graphical issues, but I don’t see them myself - screenshot below is what I see when I load the hak (I made some changes into it for my PW).

Turn off all EE “graphical enhancements” one by one. That will allow to narrow down the culprit - if the problem goes away after turning off something let me know what is it. Also, send a screenshot (ideally with some kind of marker) of what is the problem would help. Maybe it is there on the screen I provided and I just don’t see it?

Sorry Shadoow…meant no offence when I said “broken” to me it meant it was not the same that something “broke” or changed the tileset after this new patch for some weird reason. Meant it in that context.

Again not sure which version of that Abyss hak I have since it was so long ago I got this hak. In my version here is what it looks like from a screenshot from the toolset which looks the same in game:

So what configurations do you think exactly I need to turn off to fix just those parts in white? Note too that the rock to the left in the forefront of the above pic too is white.

Some other small parts also seem to float in midair…see below:

I just noticed that the walls look different in our versions. Mine is red while yours looks the same as the floor rock.

EDIT: I bet your version is the Redux from what Tarot above said. If all I need is some mdl. parts I could throw into my override to fix this that would be awesome. :slight_smile:

And nice work on the tileset bud. I have this tileset in lots of areas in my module.

Just looking at the picture, it looks like the grass rim (or it’s equivalent here) texture is missing. Maybe you could try to replace it with the one from the other hak you mentioned?

1 Like

No walls looks the same in redux. This was a modification I did for my PW with some additional groups and features added/ported from dungeon tileset, but this was never published on vault. It didn’t seem to me that anyone is using my work anymore so I stopped posting my shit :wink: .

Anyway, if you don’t use redux version, try redux first. Just download and replace hak. Try again.

As for which game option is doing this I have no idea. I didn’t boot up NWN for a while, my PW is running on 2years old version as well. And I noticed they totally changed settings window so I don’t even know where to find this now.

But I don’t see this, so either it is something that got fixed in Redux version (and personally if I could I would delete/replace the old version so ppls are not downloading outdated and bugged content and then having issues) or it is some ingame graphical option that I have toggled off and you don’t.

If it is the latter, let me know which one it is, if I will be able to reproduce it I can fix this, or rather workaround the EE bug (or feature) causing this.

EDIT: I think I spotted a waterfall in corner of the first image, so that is definitely the old version and not the redux.

1 Like

I wouldn’t know what texture that would be. :frowning:

Won’t replacing with the Redux possibly break some of my stuff in my module. I use “break” here to mean screw up. I like this tileset. I wish I could just throw the specific texture part into my override folder to fix those parts. Is there a way I can send you this hak version I have for you to look at? I compressed it and it is about 9mb…too big for a discord upload…the limit there is 8mb.

That looks as if someone got really lazy and instead of removing the grassrims just made the texture 100% transparent, which is a really bad hack which simple laziness doesn’t justify. I read that Shadooow removed those transparent texture meshes as should have been done before, so I’m pretty sure you don’t have Shadooow’s version of the hak.
I would say the tileset was broken all along and EE just showed that it is broken :wink:

No. And you would know that if you read the description of Redux version and possibly comments.

All my stuff is 100% backwards compatible and if it wouldn’t be I would notify about such case.

Also, I am starting to be really annoyed by this mentality of complaining “But what if it breaks my precious module?”. Make a backup of your module before you try any of stuff if you are paranoid. Or in the unimaginable case it breaks your module/game experience, just uninstall my project.

1 Like

FWIW I tried both the original and the redux - they both looked like that. Before the settings got all fancy (Lod? wtf is Lod?) I had turned all the post settings off except for sharpen. I first tried the original then over-wrote and tried with the redux. Here is what the redux looks like for me -

These are the redux and there are waterfalls so if it’s not supposed to have waterfalls (the pictures on your project page feature waterfalls that you changed the spray of) what gives? @Shadooow, you did upload the correct version didn’t you?


I just don’t see it. To make sure I tried original redux version which I redownloaded.

Or are we talking here about development EE version? I only tested in last stable.

Tried to turn all the special graphic options on and still nothing. But if you see it and I don’t there is something that differs in our setups. I need to reproduce the issue, then I can fix it.

Sorry Shadoow. I am not dissing your awesome tileset. I was just wondering if it would affect my module if I switched it. But it looks like I have the redux. Dude you have done lots of great stuff for the community…I would never complain about your work. I was just worried and frustrated with what this new patch did.

EDIT: Yes mine is EE. Was working fine until current patch.

Hi Shadoow,

If you know the mdl or texture part for the rim in white (don’t know anything about making tilesets)…where could I get just that part or texture to put in my override for a fix? I just need that and I’d say I’m all good.

EDIT: Then I can let you know if it fixed the issue.

I use both but for the purposes of the test, I used the most up to date (including Friday’s small hotfix) version of the stable release. Apart from turning keyholing off, here are my graphics settings from the tml file if you want to compare -

graphics tml.7z (1.2 KB)