Anyone using the toolset on Mac with Crossover/Wine?

In a nutshell my toolset has stopped working. Game itself is fine.

I use (d) the toolset on an M1 iMac with Crossover 21 and it was perfect. No issues. However, not having opened it up for a month or two I tried to open it this morning and it refused. If I try to open a new file it gets as far as the new area which appears as red wireframe and the program freezes. If I try to load an existing one I get the message “Can’t open module”.

The only things I have done on the last month differently ( well, it’s quite a bit actually) are:

  1. Moved onto the new Mac OS Ventura

  2. Upgraded from Crossover 21 to 22.

  3. Played around with going through Steam and looking at 4K.

I’m gonna say that 3 is unlikely to have caused the issue as I’ve now moved it back to the old resolution without opening the toolset at all in that short period.

2 is distinctly possible but Crossover assures us on its website that anything that worked on Crossover 21 should work on 22. You’d think that is sensible but not sure.

So I’m left with the update to Mac OS Ventura. My question , therefore is does anyone here run the toolset on a Mac using Ventura?