Anyway to get the Mischa Waymont mod working with the Enhanced Edition?

Has anyone been able to get this mod

Has anyone been able to get this mod

I remember using this awhile back before the EE version came out for NWN and loved using her as a companion…now I’d like to use her again but…
I have not been able to get it to work with the edition edition… I tried to following the instructions…but no to avail. If someone could upload this to the steam workshop as an alternative method and make it work - that would be great too.

Thanks in advance if anyone can tell me how to install this or upload it in working order to the steam workshop!

It would help to know a little more about what’s failing.

When you open the modules in the EE toolset, can you import the erf? If not, make sure it’s in the right location. IIRC that’s Documents\Neverwinter Nights\erf.

If the import works, what else is failing?

Incidentally, putting the files on Steam wouldn’t help.

I believe that for it to be uploaded to steam workshop it either has to be done by the original author or have their express permission.


Ah…did not realize I had to open the toolset to make this file work! Excuse my ignorance…but where is the toolset application located so i can run it? (I tried looking through a fair amount of folders but could not find it) I also don’t have a folder in documents/neverwinter nights called “erf” - should I make it?

nwtoolset.exe is in the same folder as the main game nwmain.exe.

Which folder that is depends on where you purchased EE. Typical examples for Windows are

C:\Users[user]\Beamdog Library\00829\bin\win32 (or 00785)
C:Program Files\GOG Galaxy\Games\Neverwinter Nights\bin\win32
C:\Program Files (x86)\Steam\steamapps\common\Neverwinter Nights\bin\win32

I haven’t installed this mod myself, but when the instructions say, for example, “open XP1-Chapter 1” I understand that to mean “copy the .nwm file from the data\nwm folder to Documents\Neverwinter Nights\modules, rename it .mod, - open in the toolset”. In effect you are making your own custom version of the official campaign, which you will find under Other Modules when you want to play.

You will need to create the .erf folder if it doesn’t already exist.

When importing a file into the toolset for the first time, you may find that it looks in a folder called scripttemplates by default. As far as I know, this is a bug, but it’s easily fixed. Just navigate to the erf folder and import. The toolset will remember the location after that.

Thank you so much! All of your instructions have led to the mod working in the EE version!

1 Like