Blue-ish plane when zooming out wont go away?

In the toolset, while an area is open. When zooming out, I can’t see the whole area without the blue plane blocking it out.

I tried toggling the “Area Far Plane” option, turning off fog, and toggling “sky” on and off. No luck on any or even having them ALL disabled. I could use some help please. Thanks in advance!

I believe you can change the Far Plane setting to as high as 1000.

999 to be exact.

Thanks guys! Setting that to 999 fixed it; I can now see all of the area!
Btw, I did check the “help” option in the toolset, but it didn’t have anything concerning this issue. So, thanks again!

1 Like

It’s mentioned in this toolset guide, p. 5.

1 Like