Can't click on Area Transitions (module)

Hi there!

Above all else, I apologise for my bad english (French player ahah)

So, let me explain what’s going on: I actually play a French module called " Demeter de Lemnos " (link at the end of this post ) and i’m stuck in the main quest because I can’t go to “The Island of the Priestess”, which is a place i need to go to find someone delevering a message.

This area is only reacheable by entering in the city of Oxalis, but as I say, the clickeable transition area does’nt shows up properly (Others area transition seem to be missing, such as entering in a city house)

I can show you screenshots of course ( I don’t know how to do it on this post).

In fact, I’d like to know if someone find a way to resolve this issue. I’m a newbie, so don’t expect me to try to find script or meshes x)

But I tried to pass throught using the DebugMode and by leaving my henchman behind.
I tried to reinstall the mod andd CEP 1.6 of course.

Finally, I tried to get in touch with the creator of this mod, but to no avail ( The mod was created sixteen years ago )

But none of these solutions proved to be conclusive…

If someone could save me from this dead end, I’ill be grateful.

Don’t hesitate to ask for more informations.

Greetings !

Almost forgot the link!:

I had a similar issue, that was caused by a conflict with custom content. It disappeared as soon as I cleared the override folder.
J’ai eu un problème similaire, causé par un conflit avec du contenu additionnel. Il a suffit de vider le répertoire override pour tout résoudre.

I checked it. There are two area transitions even I cannot access just by exploring Oxalis - top right and bottom left - despite both being in the toolset.

Is the module completed?

I’ve edited the area transition from Door type to Waypoint, still using the tag OxalisVille that the author had originally, and the transition still will not highlight.

Normally when this happens, the destination tag does not exist, which leads me to believe the area it is supposed to go to, was never included.

The area transition on the bottom left which is on the dock, is supposed to transition to a door with the tag ExitTemple00.


I’ll respond in english, so that everyone understands me.

In my Override folder (C:\Users\jules\Documents\Neverwinter Nights\override) There are only .TARGA files, which are linked to the " Reborn UI " mod ( I removed it once, but nothing changes).

So I don’t know :confused:

Well, I guessed that the module was finished…

But you think that area transitions don’t even exist?
That’s strange… 'cause I cant even progress because of that! Its the main quest after all… But you’re right, there are two area transitions I can’t access ( apart specific houses )

Thank’s a lot for your answer and your work! :slight_smile:

Well… It seems that i’m not able to complete this module.

I’ll keep you in touch if something happens

Huh, whats this? A large module with 170+ Areas and cep? Too bad, that it isn’t translated …

Concerning your question: whats the name of the area, you’re currently in? I didn’t find it (did I overread the name in your text?).

I’ll have a look on it.

Hello Mmat.

Yeah, its kind of a big module :slight_smile:

Actually, i’m in the city of " Oxalis ", and i’d like to go to " Ile du Temple "
As you can see in the picture, i can not access to the island…

Tell me if you need anything more specific !

very well, checking it right away

As Fester Pot already states, the area-transitiontarget ExitTemple00 does not exist. There are a lot of temples in the module, but nothing what reminds me directly on Pristesses.

Now, how to guess which temple is meant? Maybe some extendet search could help.
Which is the name of the quest in the journal?
Is there a name of a person mentioned?

She says:
" I have to study the manuscript of Marah and refer it to the council. I advise you to go see our priestess. She lives on an islet just west of the town. She is wise and of good advice"

Well it seems I don’t have to go there, but she advises me to go anyway.

Well, another problem: I can’t go back to" La Forêt de la Licorne " that way ( the way I cross to go to the city )
I found another way ( using a cave in the city) to go back to " La Forêt de la Licorne ", but it seems very strange… Why the module would not allow me to get back using the way I came in?

Maybe it’s just a broken module, or the original creator made it work that way :confused: . I don’t have the original Diamond Edition to see if it’s working.

Well, I guess, the person you should meet in the temple is some Prête d’Oxalis. The area Transition most probably should lead into an indoor area (Temple of some kind). Both seemingly do not exist in the game,. there are just traces …

The question, why you can’t go back where you came is hard to answer. Maybe its a fault. On the other hand it could be intentionally, you shall find the other way …

Yes I found another way to progress!

But as you can see in theses pictures, there’s another kind of strange problem:

To resume: I’m going to this cave in " Oxalis Alentours " :

Then I’m heading to " Vers le bas " ( kind of first underground )
Everything’s fine up to that point.

But once i’m in: I can’t go out!:

Even if I killed all the monsters and picked up all I can ( I found no other way to get out this time )

This area doesn’t seem to be related to a quest at this point, so it doesn’t interfere with game progression.

I’m starting to think that the creator made it that way… kind of strange.

But thank’s a lot for your answers, I won’t bother you any longer!

No bothering taken.

You are in an area with the Name “Oxalis - Grotte Niveau II” and the transition in front of you should lead back to “Niveau 1”. This transition leads to a trigger(!) with the tag “OxalisCaveII”. It’s a bit unusual to set the target of an transition to a trigger, but for me it works! No fault, my PC just jumps back to the upper part of the cave.

I noticed that your screen looks quite different, i.e. there are colored icons for the spells. Maybe it’s a good idea to clean up your override and try again?

Yeah, i’m using a Mod " Reborn UI ".

I’ve already tried to clean my override folder, but nothing changed…

At first, I began to play this module without this UI.

After a few hours of gameplay, I went to this cave ( so with a Clean Override folder), and I couldn’t get out.

Then I left the game, made sure my override folder was clear, and loaded a save I made just before going into the cave to try again, but it didn’t work either.

Finally, I abandoned this area and downloaded this UI because I wanted something new.

But yeah, in fact, I went back there to take screenshots to illustrate my purpose.

I see I must be a bit more specific. Today I had the opportunity to test this on EE (I normally work with 1.69 / diamond). The area transition in “Oxalils Grotte Niveau deux” works well in the old NWN, but on EE the transition seems not to be there. I change the transition to waypoint (pointing on a existing waypoint) and the issue was fixed. The author seems to use this specific way of building a area-transition in general, so you’ll run into the issue every now and then (i. e. eastern exit of “Oxalis exterieur” (the other sreenshot)).

Conclusion: You won’t have much fun playing the mod in EE. Use the old NWN 1.69 :slight_smile:

This all won’t help with Temple of Oxalis, it’s still gone for good.

It’s hard to say if the “Reborn UI” causes an issue in your case, but removing it is probably not wrong. Things in override are always the usual suspects if an issue appears.

Sorry if I didn’t understand well what you said :confused:

But Ok, I understand now ahah.
I’m thinkin’ about buying Diamond Edition. I saw that severals modules have issues with the Enhanced Edition.
My computer doesn’t have a CD player, so I’ll see if I can buy a CD key ( don’t know if the game’s available)

I’ll remove " Reborn UI " as well :slight_smile:

If you have the game from GOG it should come with both Diamond and EE downloads.
If you want to explore module with non-working transitions try entering Debug Mode and pushing “.” (dot) on the keyboard. The list of areas will show up - you can jump to them or points/creatures in them. Alternatively use dm_jumptopoint .

I have Steam version ( only EE ).
I tried entering " . " on the keyboard (after using ##DebugMode 1), but nothing shows up :confused:
Maybe I did something wrong

Ensure the cursor is not in the chat window before pressing “.”