Can't contribute content to the vault

I’ve tried contributing new content to the vault multiple times, and on different occasions/dates, and the same error message appears:

What’s going on? :joy: Would really appreciate any kind of help! :heart:

Previously, the same error message appeared when I tried updating any of my modules, but updating works fine now, for some reason…

That message usually appears when the hosting service is performing an update. Wait an (roughly) hour and try again.

TR

Thanks for replying. :slight_smile:

Well, I just tried contributing content again, and the same message appears yet again.

How often does the hosting service perform updates? Because this has happened to me about 6 times in a row now. :confused:

Grateful for any continued help,
/ Birger

About once a day. If that isn’t the cause I am at a loss as to what is causing your problem.

TR

@niv @Fester_Pot any ideas?

I had no issues and could not duplicate the error, so I suggested they post here so niv could see it :slight_smile:

FP!

2 Likes

I really hope we can find some kind of solution, especially since I have the intention of developing more modules in the future. :slight_smile:

If I can’t submit em to the vault, I guess the only solution would be to publish them somewhere else.

Did some automated blocker thing kick in thinking your Blog updates were spam maybe?

1 Like

Maybe, I don’t know. :confused:

But the thing is, what I’ve tried posting now, has used a completely new heading + post text than before, so it’s not a dublicate in any way.

I’ve been using emojis imported from emojipedia.org though, can that mess things up? I’ve also tried contributing without those emojis though, and that doesn’t work either, so I dunno.

Also: if there for some reason is some kind of block in effect on my profile, could anyone with power to do so remove it for me?

I’m going to do one last blogrelated contribution, then I’ll focus on uploading new modules and the like. :slight_smile:

1 Like

Let’s see if we can fix this before @niv comes back.

So is this a totally new submission or are you trying to modify an existing project?

TR

1 Like

Totally new submission :slight_smile:

1 Like

What type (project, article, …)

TR

Article :slight_smile:

OK, I am just double checking here. When you go to make your article, the input page looks like this ?

and not this -

I’m only asking because the menu options for article and project are next to each other and it is easy to click on the wrong one.

BTW FWIW I use the wiki these days for publishing articles such as Hidden Gimp. I use that because it has a better editor and you can have pictures embedded in the text.

TR

Yeah, exactly, like in your first image :slight_smile:

OK. I take it that the error message appears when you click the save button?

You will notice on that create article page that there are a number of defaults set on certain options. Have you changed any of them to something else?

TR

Yeah, it appears when I hit save.

I have set “Category” as “Editorial” and I’ve checked the box for “if this is a first release”.

Have you tried a different browser?

In which case the problem probably lies within the text that you are entering into the Body/description part. That leads to three more questions -

  1. Are you copying and pasting from Word into that large text box?
    (reason why I’m asking - It is possible that the version of Word expected is older than what you are pasting and contains formatting instructions that are not expected by the editor)
  2. Are you using Underline in your text?
    (reason for asking - I read somewhere that Underline is not a formatting instruction in the current version of HTML)
  3. Are you trying to use those foreign emoji in the body of the text?
    (reason for asking - it could be that if you are importing them as images and that the editor expects images to be on their own lines)

One thing you could try - Underneath that large text box there is a drop-down menu marked “Text Format”. By default this will be set to “Filtered HTML”. This is what allows you to enter the Rich Text formatting (Bold, etc.). If you choose “Plain Text” instead, it will strip all that formatting. However it is worth trying because if you can save it in that format, it will confirm that the problem is indeed in your Body text.

BTW and FWIW I use the Opera browser a Chromium based browser but that should have no bearing on your problem.

TR

3 Likes