Can't open some files with Neverblender, can you help me?


I do some small changes in files like cloaks, shins, biceps by importing the .mdl files into Blender with Neverblender, but some files when imported show nothing on Blender. Usually these are baggy biceps and some thighs. In this case I want to open pmd0_head020 to make it’s beard a little fuller to see if it helps with clipping.
Why it isn’t showing nothing when I import? My version of blender is 2.81.

Thank you!

That version of Blender is way out of date. Current version is 2.93.1. Also did you get the update to Neverblender 2.8 (2.8.030) from just a couple of days ago? It fixed a number of bugs. It usually pays to have the latest version of software.


I updated Blender to this version and installed this Neverblender as well but no go, I still can’t open heads, nothing shows. Any thoughts?

A few but I’m really, really a newbie when it comes to blender. To see how new, look at this thread. I do know one thing you could do, though. If you pop one of the models into a 7zip archive, and as long as that 7z file is less than 4 meg (bound to be isn’t it?), you can drag and drop it into a post. It will then upload to this site and be available for others to download from that post. Then they can see directly if they can get it into Blender and if not, try to figure what’s going on.


Ok, here is the file:
pmd0_head020.7z (13.5 KB)
Thank you for your help.

So I too couldn’t load that head into Blender. So I used notepad++ (great program. It’ll load anything as a text file) to look inside it. That model is compiled. The difference is easy to tell if you look at it in notepad++ as you can read uncompiled models, whereas compiled ones are full of ‘nul’ characters. As soon as I decompiled it, I was able to import it into Blender.

See for yourself. Here is the uncompiled version -
pmd0_head020.7z (6.8 KB)


Yes, your file opened alright! Can you tell me how to decompile files so I can do myself on other models?
Thank you very much.

Found out how to decompile.
The instructions are here:

This version won’t work with EE so I had to find one that did, it’s here:

Thank you very much.

Might be too late, but the latest NeverBlender version can decompile models by using an external decompiler. I recommend using this one: Clean Models:EE | The Neverwinter Vault.

You need to open AddOn preferences, and search for NeverBlender.

  1. Select the downloaded decompiler. When using cleanmodels, you’ll need to select the command line version cleanmodels-cli.exe
  2. Click on the button below to auto generate the command to call (works for cleanmodels and nwnmdlcomp)

That way you don’t have to bother decompiling beforehand

1 Like

Thank you very much. It’s much quicker now.