'CEP v2.60 Placeable Blueprints' cant be extracted


#1

the rar file for ‘distribution intended for builders’ is broken, cant extract it. it gets stuck permanently at 4% and never does anything. tried multiple methods of extraction and always end with the same result. so frustrating. i am definitely never blindly sifting through 7000+ placeable appearances via the little dropdown selection menu again, but it looks like i have no choice

of course, the ‘source tables and tools (intended for developers only)’ works perfect, but its not what i want…


#2

Works fine for me - all 50,111,839 bytes extracted, as expected.

Try upgrading to the latest release of 7zip (or WinRAR).


#3

i will try 7zip but it really shouldnt matter what version of whatever extraction program i have. i have never had this problem with a zip file before and the other one works fine, that tells me its something going on with this zip file specifically


#4

yep it works with 7zip. that makes no sense to me at all, but whatever. thanks for reminding me about 7zip, i thought it went away


#5

Over the years, there have been minor improvements to archive formats, so using the latest release of both 7zip and WinRAR is often the first thing to try in case of difficulty.


#6

The third alternative to use is PeaZip. It can handle some archaic forms of zip file that 7zip doesn’t. Also there is a portable version. If you use the PortableApps launcher you are better off getting the portable version of PeaZip from there.

TR