Character Editor issues

Sorry if this is a repeat question (I did a search but couldn’t find anything). I downloaded the NWN 2 character editor, and got this message when trying to open it:

Windows can not find ‘C:\WINDOWS\system32\javaw.exe’’. Make sure you typed the name correctly, and then try again

I really have no idea what I’m doing, and this program worked well on an older computer several years ago

If this is what you are talking about: then I have never used it myself. If you check the commentary section there are a bunch of people having problem with this program it seems, and a few have posted solutions. Have you tried those solutions?

I think so, but I don’t know what I’m doing, and it rejects the addresses I copy off that page

That’s because since Java 1.5, the installation directory changed. Here’s what I’ve got in my case (right-click on the shortcut, properties text box: "C:\Program Files\Java\jre1.8.0_241\bin\javaw.exe" -DNWN2.install.path="C:\Program Files (x86)\Jeux\Neverwinter Nights 2 Complete"-Xmx256m -jar NWN2Editor.jar).

Of course you’ll have to update the part before -DNWN2 (just look up javaw.exe in Windows explorer) as well as the part between path= and -Xmx256m

1 Like

Could never get it to work. Leto all the way.