Client server and module don't match

just got NWN (NWN,SOU, HOU, and Kingmaker) and the cep_2_65_full.7z installed and have not found a server/client version to match (from the NWNList Scry web sight). I’m sure I Installed the CEP 2.65 ok. Can someone please give me a server that they know works with just the CEP 2.65 so that I know if I have to reinstall the CEP.

I have even tried to start a new game with the mod “CEP - Starter 260” in other modules and I get “this Module was created with an updated version of NWN. Please exit an update the game.”