Community patch 1.71 PLEASE HELP!

So, I am ot too sure where to go with this but I wanted to try out the DMFI CEP base mod but it told me to update…so since the game is so old the website no longer works so I managed to find a patch on the vault site…HOWEVER after doing that I still get the message that I need to update my game… If anyone can help me with this it would be very appreciated!

With 1.71 mentioned it sounds like you need the Community Patch Project.


If you are getting that trying to use a module it’s probably an EE module and you will need to get NWNEE from Beamdog (or elsewhere). 1.71 will not help with that. Underneath it’s still game version 1.69.

Just a couple of thoughts - Which version of the game are you playing? Remember there’s the Bioware 1.69/Diamond and then there’s the BeamDog Enhanced Edition.

Assuming that you are on 1.69 there is another question. Which patch have you actually applied? Was it the Bioware critical rebuild patch accessed by the Patches link at the top of the front page of this site. That link takes you here. Without applying the patch that matches your version and your language applying the cpp is probably of little use. You can re-apply the cpp after the critical rebuild patch if you wish but I suspect it is not needed for that particular module.


I am playing diamond.

I tried both to be honest and well it did not really help me much.

I was trying to use the DMFI MP Starter Mod - CEP265, which is giving me all of this hassle T_T

You mean the one from this page? That’s an EE module. You can’t play that on diamond.

Yeah I figured, I am very much confused to why not…

A little confusion is good for everybody!

Enhanced edition is a new version of the game. It’s 1.80 or something at this point. Modules saved with that toolset can’t be played by earlier clients. Just like the game is telling you. Same would happen if you tried to use the 1.63 client for a 1.69 module I believe.

NwN EE Publisher’s Page. Basically, loads of bugs squished (but some new ones introduced), some enhancements for pws and some smallish (for now) graphics improvements (waiting on new renderer).

As I write this it is currently on sale on BeamDog for $5.00 US. Might also be on sale at Steam but full price on GOG.


1 Like

Thank you all! I got another question if you do not mind… as I got EE and there is something that troubles me:

1 - I cannot find anything in the folders!
2- Settings are wack! When I play the game everything is blotted out that is close to my character? How does one fix that?
3 - Cannot find the toolset in EE, should it not be all in the same folder like in Diamond? I am all kinds of confused now…

1 All user made stuff goes in your Documents/Neverwinter Nights folders
2 Piccy please (hint just drag and drop a gif/jpg/png image into your post where you want it)
3 That will depend where you bought it from. Was it BD or Steam or GOG?


Regarding 2, I think that is Depth of Field, which is not working that great at the moment imo. You can disable it in the advanced graphic settings.

As of the latest patch, you can also somewhat fine-tune it via console settings. Hit ctrl + shift + f12 (in-game, of course) and look for the corresponding options in the settings tab.