Dialog tlk file


#1

I seemed to have messed up my language in the NWNEE toolset. I think its set to French but I cant figure out how to get it back to English . I really don’t want to learn French lol .


#2

Go to C:\SteamLibrary\steamapps\common\Neverwinter Nights\lang
(C:\ or any other drive you have installed the game)
then pick the folder with your language and paste the contents(folders data and doc) into C:\SteamLibrary\steamapps\common\Neverwinter Nights
thus overwriting French.


#3

Well I tried that I don’t have the same paths it seems . I went to program file (86) Steam then steam apps the apps file is full of hak files and a few tlk files and a file called source mods I added the lang file with a en folder and a pl folder should I have added the other language folders or did I just get it all wrong …sorry but I think I’ve messed this all up lol.


#4

Steam installs 2 folders for NWN:EE - the one in steamapps and one in my documents.
In my documents there are game files like the old setup for 1.69 NWN - and there I install modules manually.
At least that’s how it installed on my Win 7.
Sorry, I don’t know how your install folder looks.
Hmm, but maybe it’s just the toolset setting? Open toolset, go to upper bar select tools>options>language and try setting it to your language (Polish?)

Then there is steam workshop that installs in altogether different place and the mods don’t always work…


#5

I feel like I’m polish …thanks for the advice I will get it right sooner or later .


#6

In nwtoolset.ini, there’s a section where you have (mine is French):

[Language]
UseDefault=1
LanguageID=0
But it’s only version 1.69, and I have only one dialog.tlk, so I’m not sure changing the default or ID will work, but just in case…