Dm_setvar* broken?

Hi there,
I tried changing a local variable with a console command (##dm_setvarint ).
However the variable value isn’t changed. Instead a new variable with the same name is created, which always has the value “1452318358”. The module then still uses the old unmodified variable.
The rest of the commands I used work just fine (dm_dumplocals, dm_spawnitem etc.).
Anyone else has this issue? Do I have to change some settings somewhere?
Thanks in advance.

I have used ##dm_setvarint quite often recently and never had any problems.
What is the name of your variable and what did you type into the chatline?

I typed ##dm_setvarint <Con_Value> <16>
To set the variable Con_Value to 16.
I also tried it with other variables and they’re all set to to this wierd number (1452318358).

To set a variable Con_Value to 16 you have to type
##dm_setvarint Con_Value 16

Btw in case you’re playing a certain module the variable name is ConValue (without the underscore).

Oh, ok thanks a lot.
And yes I play said module but the forum wouldn’t show the right variable name for some reason. So I added the underscore.