EE Dev version won't load saved games

78.8188 35e37244

Anyone else having problems with the latest Dev build for Windows (apart from the graphical issues mentioned by Tarot Redhand and others)?

Almost all of my saved games, from multiple modules, hang on area load at about 90%.

There are other weird issues, like it’s ignoring nwn.ini, opening in windowed mode and playing OC intro movies even though the settings say the opposite in both cases.

I have raised a ticket.

Does anyone know whether it’s safe to regress to the Retail version in these circumstances?

I switched to using the Retail versions and have not experienced any issues. However, my saves were done on the previous Dev version (did not even try and load or save on the new one).

1 Like

It’s not so much unsafe as it is the retail version will complain about files saved in a newer version if try to load stuff you worked on in the dev toolset or games saved by the dev game itself. Like @Surazal I didn’t try saving when I had the issues I mentioned. The inability to do a lot of things with the mouse made it almost unplayable for me.


Seems like there are other issues here as well. See this BD thread.


Thanks guys. I’ll regress to Retail and zap the version in the saved module.ifo if necessary.

Regress to Retail worked fine.

Also, the Retail version loads saves created in the Development version. No tweaking required.

Hey guys,

8188 was never meant to ship to dev. It is a incomplete nightly build that has no formal release notes. Due to some snafu it apparently got shipped anyways. I was not aware of this but I am tracking that down later today.

That said, can you please send me the saves/modules (and any content I need to run it) that fail to load @Proleric? Even though it is/was a incomplete build it should not fail to load well formed content. Would appreciate that. Feel free to email it to me if it is private.


@niv I posted an example of a save that won’t load here:

P.S. I can’t uninstall that rogue development build with the Beamdog installer. Any way to regress to an earlier build?

I’ve developed a habit of backing up the files from Beamdog’s folders before an update for the last year or so ever since there were camera issues and I was unable to play just when I wanted to. I could share the folder containing 78.8187 in Google drive if it’s allowed.

Thanks for the save, will check it out.

Note that the Steam development branch was unaffected, only BDC. So if you have it on Steam, you can also grab it there.