Error while trying to use placeables pack

I’m trying to use a placeable from Kamal’s Placeables Pack: https://neverwintervault.org/project/nwn2/model/kamals-placeables-pack
However, I get an error stating something like System.FormatException: Input string was not in correct format. I know I’ve encountered this kind of problem before.

I put the placeables pack in my override (and removed my own placeables.2da file temporarily) and I was just going to use one the chain placeables to have a character seem to be chained to a bed as a prisoner. When in the toolset and going to blueprints, I found three chain placeables. I tried using one of them and then the error appeared. Kamal pointed out to me that it probably has to do with Appearance, but when looking through the list of appearances under properties I can’t find anything that has the word chain or manacle in it. The placeables I’m talking about have the tags:
plc_mc_stckade01_01
plc_mc_manacle_x2_01
plc_mc_stckade01_02

Does anyone have a clue with how to solve this? I was just going to try it out, see how it looks in game, then put the line in Kamal’s 2da file into my own, and just use the model and blueprint for that particular placeable and put it in my override or a hak pak, and then of course credit Kamal for it (so I don’t have to use the whole pack, as I don’t need it at the moment).

See Lance’s post and my reply here: https://forum.neverwintervault.org/t/tinting-placeable-objects-lost-colour/2341/9

You can search for the items in the placeables.2da by the model name, so plc_mc_stckade01 for example. The first column of the placeables.2da is the text that appears in the blueprint’s “appearance” property (unless there is a tlk line referenced in the 2nd column, but I generally don’t use tlk references in the placeables.2da for my stuff).

Thanks. I managed to solve everything just before I saw your notice about posting here. I identified all the files from your pack and incorporated them into my hak pak. It was quite a bit of work but…

One weird thing I noticed when working on this and also another placeable pack, was that for some odd reason the toolset no longer acknowledged the placeables.2da I had edited and put in the override folder (I like to have it there 'cause I’ve often needed to modify all my 2da files) and thus the appearance wasn’t there in the list. When I put the 2da file in a hak pak however, all of a sudden the toolset had the appearance in the list. I know that the toolset looks at the hak packs first, but in this case I didn’t have any other “placeable.2da” files in my haks that could cause an error, so it should have worked.
But all is well that ends well, I suppose. You can’t blame NWN2 and the toolset for being bugfree.