Flooded chambers and tunnels?

Merry Christmas, Happy Chanukah, and to those druids on the boards Happy Winter Solstice… I’ve been digging for a while to find a solution in the vault and hope someone can point me in the right direction.

I’m looking for a way to partially flood interior tunnels and chambers with water. I’ve tried the water planes provided in the toolset, but TBH, they suck. They look totally fake. If there’s a way to paint a water level in an interior as you can in exterior areas, I haven’t been able to find it.

Any ideas would be much appreciated.


You should be able to use the water-painting tool in interiors, actually! From memory there are just a couple of quirks (you might need to save and reopen the area to get it working, and I think you also need to keep directional light on…?)

I can verify that water can be placed on interiors just the same as in exteriors. Closing and opening the area… never had to do this. But of course you need to raise the water level for it to be visible.

@Grog, @andysks, thx! I tried a few times but couldn’t get it to work in interior areas… Not sure what I’m doing wrong, but know that I know it is in fact possible, I’ll figure it out! Thanks for the assist.

There is a toolset toggle to display water on maps, is it just toggled off?

Finally got it to work… Not sure what the reason was, but the toolset was typically glitchy. I toggled the Water switch on and off several times, no changes. I finally ended up painting the water (even though I couldn’t see it) and saved and exited. When I re-started, it was there clear as day. Seems to work fine now.


I have been able to flood the chambers in the area as I wanted to but now have run into a new problem… When I run the mod to test it, it renders in black & white…! I’m sure it’s just a default lighting issue but can’t seem to get things back to normal.

I’ve tried importing the lighting settings from areas that work fine with no luck. I’m sure it’s not the game itself b/c the toolbars, inventory, etc., still show up in color, so it’s got to be the area settings.

These pics show it better than I can describe it:



1 Like

I think it’s under Properties\Appearance\ and there you set DesaturateColor to FALSE.

1 Like

Thank you!

Worked like a charm! Thanks again.