Gamebreaking bug in NWN2 OC (GOG)

Hello there, I’m playing multiplayer with my wife and we encountered a game breaking bug. After the back alley/warehouse quest Moire isn’t at Axle’s Estate so we can’t continue the OC. She’s nowhere to be found and we double and tripple checked if we got all the city guards in the warehouse. This is very frustrating (and embarrassing since I kinda talked her into playing in the first place). We’ve reloaded and redone the alley and the warehouse two times now. We are playing just with Khelgar as a companion and as far as mods go we use the companion and monster Ai 2.5. Is there a console command to spawn Moire or something? Axle is supposed to give us the old owl quest, but he just keeps saying “go talk to Moire”. Please help!

Edit: I entered DebugMode 1 in Axl’s Estate and I see the trigger. Is there any console command to activate the trigger so we may continue the quest line? Game Version is 1023 (1765)

I also uploaded the zipped save:

Filebin | 3wbyj9uxexsmxaf8

It’s in Axle’s Estate and Moire is missing even though the journal says “report back to Moire”.

dl’d – will try to have a look today.

I take it you’re on the ‘shady’ path in the OC? (i forget what its called)


I’ll check it out, too, after work. It’s been a while. Is Moire no longer supposed to be at her place in the docks?

Many thanks! Yeah, we are roleplaying a drow couple siding with the shadow thieves.

Hey! A wholehearted thank you to you as well! I tried looking into the saves with a text editor but I’m afraid I’m really bad at that kind of stuff. As for your question: Several Npc’s stated that she operates out of the merchant district now and naturally I checked all “let’s plays” on Youtube and for those players siding with the Shadow Thieves, Moire was always waiting in the the first room when you enter Axles Estate. Of course we checked out Moires former HQ in the docks anyway but she isn’t there either.

yep Moire is bugged. Never seen this one before …

she’s there in the office, not scripthidden, standing where she usually does. But … she’s not there …

Here’s a script and its compiled file to place in your /override and run from the console (while standing in Axle’s office). See a bit more detail (instructions) in the .nss file (it’s just a textfile)

btw, you should look up Nwn2Fixes and unzip it in your /override also. Should be compatible with Tony’s AI.

but I’m not sure if overrides need to go on both the host’s and players’ machines or just the host’s … probly just the host’s

ps. I got her to appear by doing a CopyObject(oMoire) – strangely, both Moire’s appeared

1 Like

That worked! Many thanks, you’re a gentleman and a scholar! Best regards from my wife too! It seems like a little thing, but putting all these hours into a game and not being able to continue the story made us kind of sad. We are starting to play D&D games so we will be ready when BG3 comes out. I wanted to start with NWN1, but the graphics were too much of a turnoff for certain people as it seems :wink:

Many thanks again and best regards from Leipzig, Germany!


cool :)

I was in Germany back in 1981 – iron curtain and all that … spooky. we crossed to the dark side … spookier, much much spookier.

Glad that’s all over.

nods to the wife and happy trails!

Don’t forget about Nwn2Fixes (disclaimer: im the maintainer). It addresses other breaking bugs and prevents water drips from going up. / etc

1 Like

I wasn’t even born back then but these days many of my parents generation feel like it’s all coming back very rapidly, but that might be a topic for another forum. I’ll hang around here for a bit. I feel like this a good place to pick up the good stuff. Btw: What do you think about BG3? To me it doesn’t capture that whole D&D classic vibe somehow. Fixes are installed :slight_smile:

1 Like

ok :)

sry i don’t play many games … nwn2 and openxcom when i get a chance* … im sure you’ll get some opinions, though, if you want to post about it in the General Natter forum

im more of a whats-wrong-with-this-dang-machine guy,

* and Project 1999 ← Everquest (original) emulator.

1 Like