Getting Access Violation in toolset


#1

Getting Access violation error …Access violation address 6FO3CA91 in module 'nvoglv32DLL Read address 00000000. Before this pops up I get a message saying the module didn’t close properly and do I want to try reopen it. I am not sure how to fix this I tried verifying my game through beamdog this didn’t fix the issue.


#2

Have you tried reporting it to Beamdog? https://support.baldursgate.com/issues


#3

Yes I have and they said I should reach out to the NWN community to get some advice on this issue. I thought that they must be swamped with requests and saw this as just a minor issue I guess.


#4

Access violation errors seems to be not uncommon with the EE toolset apparently. Only Beamdog could truly fix them.

  1. Have you tried using an older version of the toolset?
  2. There is an off chance that the module might be corrupted. Have you tried using the Back up copy that the toolset created? It is in your modules directory with .BackUpMod extension. You can copy that and rename it to a .mod file and try opening it again with the toolset.

#5

Do you remember what you were doing before the error started occurring? What were your last edits? When was the last working version?


^- Sylvus_Moonbow over here says it’s a Nvidia OpenGL driver DLL. Have you checked whether your drivers are up to date?


#6

You could also try disabling Use environment mapping on Creatures and Items.

toolset-options


#7

Thanks for all your suggestions I will try them out and let you know …real busy at work this week.


#8

Well I did get the toolset up but as I’ve posted I have a language issue now . I have to do things the hard way to learn how I guess.