Glitch with cloaks in newest patch v79.8193.9

Hello friends!

I desperately need your help as I have an issue with latest version of NWN: EE. Steam updated to this version automatically leaving me no choice and I’m pretty sure I’m not subscribed to any betas so it’s an official latest version. But it made some items in my game broken. They look like liquid metal now. Here’s an example of what cloaks in my savegame now look like after I reloaded my progress in the latest version of the game:

Please help! How to fix that issue and what may be the cause?
I even created a task in Service Desk on Beamdog site - NWNS-1488 - but they don’t respond

Savegame is from the official Tyrants of the Moonsea DLC module

P. S. the version showing in the options is v79.8193.9 [8c53feb9]

Here’s the list of my subscriptions in Steam Community Workshop. They are mostly modules and everything worked perfectly before the update:

  • Tidy Soundsets
  • NPC Soundsets
  • SubBassMan’s Tortured Hearts Parts I-II
  • Seviss Isles Roleplaying PW
  • Tolitz Rosel’s Lord Of Terror
  • Eye of the Beholder - English
  • The Aielund Saga Enhanced Edition
  • Early Winter tileset by Zwerkules
  • The Revenant Isles: Factions - Portrait Pack
  • The Land of Thuul
  • Shadowlords, Dreamcatcher, and Demon module series
  • Penultima Rerolled by Stefan Gagne
  • Penultima by Stefan Gagne
  • Pretty Good Forge of Advanced Training by Sirosis
  • Amia Heads Pack
  • Real Skies Lite
  • Project Reforged
  • NWN Font Override
  • Neverwinter Nights Faster Rest
  • Neverwinter Nights Alignment Manager
  • Issig_Kurairyu’s - Hands for Phenos
  • Henchman Inventory & Battle AI Mod (Already configured/Override version)
  • CEP (Community Expansion Pack)
  • Customize Character Override HAK (CCOH)

Others may know better, but, for what it’s worth…

That is the latest stable version (should read v80.x).

Check your video card drivers are up to date.

Try unsubcribing Workshop items one by one. Modules almost never cause problems, so start with the others first.

Found the conflict, disabling Eye of the Beholder subscription mysteriously solved the issue.
Somehow it is not compatible with newest patch I guess. I wonder why.

1 Like

Very odd. I guess you had subscribed to the Spanish edition?

Strangely, that Workshop Item doesn’t contain any folders that would normally interfere with other modules, so it looks like you found a bug with EE itself, which can be reported here.

I’ve received a number of graphic anomaly bugs related to player character items, to include cloaks and items being “invisible”.