Harp & Chrysanthemum 1.01, music and other news

Hi all, I made H&C and the Birthday. Looking around on the Vault, I discovered that the version of H&C up there was 1.00. I found 1.01 using Wayback Machine (lucky it had it!), so I’d like to figure out how to go about uploading it to the Vault page.

Also, I’d be interested in knowing if anyone has played H&C recently and found any important bugs. I’ve played only a little (very nostalgic for me) and found one already.

I’m working on another game project, and it includes a new version of the song I wrote for Drawn Swords. If you’re interested, here’s a link with more info.

5 Likes

I have migrated both modules to your account. Simply visit them, and click the EDIT button to begin making any changes necessary.

Also, check out our Ice Blink collection here - https://neverwintervault.org/catalog/ib
Welcome back!

FP!

1 Like

H&C is still of my all-time favorites out of all those amazing campaigns out there. The atmosphere was incredible, the music excellent. It really felt like an adventure in a distant land when standing on that lonely village on the top of the cliff (I think that was ‘Drawn Swords’).

Interesting that you come back to your creation after so many years.

I will certainly check out your new project!

Best of luck!

3 Likes

I second those opinions. H&C in particular is a favorite. Good to see you back.

2 Likes

Welcome back Maerduin. H&C is still one of my favorites. I played through again late last year and didn’t encounter any problems I can remember. I can queue it up for my next excursion and give it a test if you want. Probably not super fast since I am packing for my second move since the start of the pandemic but I will try to make time to help out and in the doing so, find a little much needed stress relief.

The cutscene where you walk up the hill to see the body in the beginning has always been a favorite. I know there isn’t really much to it but the situation, the music and the and the emotion blend into something oddly powerful. It would have been a missed opportunity had you just left the player to wander up the hill in game. Odd thing to fixate on, I know, but felt I should mention it.

1 Like

Many thanks! I’ve updated H&C to 1.01

2 Likes

SeriousSams, GCoyote, Quixal – Thank you so much for playing and for your kind words. It is an odd experience going back to this melancholy mod after so long. The nostalgia feels very acute. Quixal, I’m glad the opening had that effect. I hoped players would come away with that kind of feeling. Good luck with your move in these difficult times.

2 Likes

Melancholy? :thinking: Sorry, not feeling it.

Maerduin,

I second everything said about H&C. One of the best made modules out there. I frequently reach back to it when I want to enjoy a nice story/adventure.

3 Likes

The Castle Joyous side quest seems to be bug free as far as I can tell. I am not far into the main plot so can’t say much there yet.

The Dryad encounter is also fine.

3 Likes

Thanks Sawdust37. That means a lot! Quixatl, that’s great to hear. What class are you playing?

1 Like

I am rolling through with a bard. I am up to sorting out the second Zhentarim camp and so far everything worked properly as far as I can tell. I do worry the final fight will be a bit much with Ianth as the sole front liner but I plan to supplement with summons.

3 Likes

Thanks! Yeah, I would probably tweak the final fight if I made a 1.02…

In the drawnswords mod, the “dryad_con” convo needs “ga_party_unfreeze” script on all of the end nodes.

2 Likes

Hi. Love H&C. One bug I did note when I played through recently — Vroman tried to romance my male character. Nothing wrong with that but the dialog made it clear he thought it was a female he was talking to. So some conditional check might not be right (strangely the first time I played, as a female PC, he never tried).

Glad you’re back.

1 Like

Will do. Thanks!

1 Like

Hey there! Yes, that’s a bug from 1.00. I think the newer one (1.01) addresses that, but I’ll take a look before updating again.

Hi. I’ve played H&C several times in the past and I don’t recall running into any bugs, at least nothing important. There’s, however, a couple things I’d ilke to address, in case you want to take a look at them if you happen to release a new version:

  • Content introduced by the SOZ expansion isn’t available: classes such as swashbuckler are selectable, but they gain no class abilities, feats like dinosaur companion or steadfast determination are not available, etc. Understandable as the module predates SOZ, but I’m pretty sure I’ve played a few other pre-SOZ modules where these things worked, so maybe there’s a way to update it.

  • I tried playing it on co-op for the first time the other day, which, as chance had it, was the day the new version was updated, and my friend and I ran into some issues until we ultimately were unable to continue. Now, I realize that it’s a module designed with single player in mind, so making it compatible with multiplayer is probably not a priority, but I’ll point out the issues for the record (SPOILER alert):

    1. At the very beginning, I had to play the initial sequence by myself, up until the moment where I got control of the party. If the second player joined the game before that, Vroman would be outside the party, and there’d be no way to have him join it, pretty much breaking the game before it started.

    2. The one that actually broke the game. After Manfred shows up at the smithy, you’re ported to the inn, where a follow-up conversation triggers… only it didn’t trigger this time. Manually talking to Manfred did nothing, so we were unable to continue the main quest after that.

    3. For some reason, only the other player was able to open the world map screen and choose where to travel, even though I was the host.

    4. Quest XP wasn’t shared, only the character turning it in and talking to the appropriate quest giver would get it. I’m not 100% sure what the deal was with the NPC companions, but I think they only got the quest XP if I (the host) did.

That’s all I can think of. I may give it another run on single player so I’ll let you if something else comes up. And before ending this post, let me echo what the others said about this being one of the best modules available for NWN2.

2 Likes

Update on this:

We figured that maybe we could bypass the issue in a similar way to the other one - i.e. I’d load a previous save, play the whole scene by myself, get the next quests, and then my friend would join me and we’d move on…

The good news is that I could use the map this time, but the conversation with Manfred at the inn still didn’t trigger, which makes me think this bug might not be related to multiplayer at all (or maybe it is, who knows?). I don’t recall running into it any of the other times I played, but it’d be good to know if someone else has got to that point on single player after the last update, and whether it all worked correctly.

1 Like

Support for SoZ is definitely on the list!

3 Likes