Help! My mod is suddenly in black/white!

Since updating to 1.79, one of my mods is suddenly in black/white.
Must be a scripting thing, since no other mods are in black/white and the stating area is in normal colour.
I may have old code left in there from NWshader, but surely its not the same code for Beamdogs shaders and besides the NWshader effect I use only happened at specific times , not permanently!

(The ironic thing is that I’ve made a request for a shader for NWN:EE to do just this for another mod I’m making…I used to use NWshader for this, but that was before NWN:EE)

Any help will be much appreciated.

Nevermind, just solved it. I recently subscribed for “Arelith changes” which causes the black/white effect…as they warn on the workshop page… doh!

Removing that package solves it

1 Like

When we are talking about black and white… is there any easy way to turn it on and off? I would like to use that effect sometimes when building modules…Thanks!

I’m looking for the same thing. :slight_smile:
Maybe we can ask the people making Arelith. I think their solution is tied to fog-color, which can be set by SetFogColor, but I haven’t tried it.

Has anybody found a monochome-shader that can be controlled via scripting?