How to disable notifications?


#1

I get emailed every time I get a reply or such on the forum. Anyway to disable that?


#2

Top right. Click your user icon, click the little gear directly underneath to go to Preferences, alter the settings under Email and Notifications.


#3

Thank you. That’s so obvious! Don’t know how I missed it. LOL


#4

You might find this thread of use too.

TR