Leto not working with recent updates to EE

Leto doesn’t seem to work at all for me now. None of my saves load properly. The “sex” and “race” brackets appear empty, with no options whatsoever, same as the base class in the “classes” tab, and once the “skills” or “feats” tabs are selected, the dreaded “list index out of bounds (!)” error message comes up. I’ve extensively used the tool for years, and saves that haven’t been edited for months don’t load properly either, which means it’s not a matter of file or character corruption. I’m guessing one of the recent game updates broke it. I hope someone can help, as the game is a no-go for me without Leto.

I just tried Leto on my latest game save and did not have any problems. Perhaps it has something to do with the specific Mod you are playing.

Thanks for replying! The saves I have are several on different modules, over different months, and I just made a character in a clean module. It won’t open in Leto. Are you using the latest EE?

EDIT: Oh! NOW, out of godamn nowhere… it works again! &/%$(#$ I’m going to thoroughly test it before I embarrassingly close off this thread.

If you’re running Win 10 or 11, its not uncommon for older programs to stop working then resume working. The one common denominator, for me anyway, is that I had a windows update installing at the time and for some reason it made stuff go wonky.

Over the years, I’ve experienced this with: NWN, NWN:EE, GMax, NWN Explorer, Leto, PSP 7, and some other artifacts I use for custom content creation.

Oh, and sometimes the issues occurred because the update was waiting for me to restart my computer so it could finish installing - even though its not supposed to affect anything by waiting for a postponed

Maybe it was such in this case, who knows! It didn’t work for almost two hours and then it did and has worked since. Thanks for the reply!