NW2 TOOLSET: Help please! not flange of terrain, creatures

I just re installed Nw2.
The past time it worked well, but now i can´t see the left&right marge flanges of terrain, creatures, dialog… :roll_eyes:


What version of the game do you have? The old discs or the gog version? What operating system, like Win7 or Win10 or Linux…?

The same last time it works:
gog version 1,23 win 8.1

Just to clarify, do you have trouble not seing this in the actual game, or is it in the toolset you don’t see these things? If it’s the toolset, maybe you used some kind of plugins before…I’m just trying to help here…

I found something in an old text file from 2017 on my computer regarding toolset behaviour. My guess is this is from a quote from someone somehwere here on the vault. Here’s the quote:

" Toolset - lost Blueprint/Terrain window
Lost the main Blueprint/Terrain/Tiles window.
Nothing I did could bring it back. Using the View/Options/Windows/Reset,
although it had worked in the past, no longer worked.

Solution: Delete/rename the file in your
‘Documents and Settings//Local Settings/Application Data\NWN2 Toolset\en-GB’
folder called WindowConfig.xml

Local Settings is a hidden folder so make sure (for XP anyway) that you tick the box called
‘Show hidden files and folders’ in Explorer the Tools/FolderOptions/View.
You may also need to UNTICK the box called ‘Hide Protected Operating System Files’. "

1 Like

Im the toolseet…—>

thanks, guy!! :slightly_smiling_face:


It helped?

1 Like

sure, thanks!!

1 Like

@Red_Prince, welcome to the community! I’m a relative noobie myself, so I wouldn’t be much help to you… But speaking as someone who has asked TONS of questions, andgalf is among the best people you could ever hope to ask a question of. Good luck and all the best.

1 Like