NWN EE Toolset Unusable

Is anyone else suddenly having a catastrophic error trying to use the NWN:EE toolset? I just opened my module to look at something to help out a player. When I select an area, right click and choose “load area,” the toolset either crashes, or freezes and has to be killed with the task manager.

This is new, and I haven’t updated the game in months. I can only assume that a driver or Windows update must be responsible, because nothing else has changed on my system since the last time I used NWN:EE. Are others seeing this as well?

Oh man, I remember this, I was having this too, it was caused by a specific setting with my Nvidia graphic card, I had to disable something and that fixed it, I can’t wrap my mind around it right now, I’ll see if I can remember what was it in particular that caused the crash.

1 Like

That’s encouraging! I suspected something like that. If you remember, could you post to let me know? Thanks!

I think this is it:

Yep. That fixed it. Thanks!

1 Like