Nwn2packer weird error [SOLVED]

Since I don’t know what to do, I ask you here now. I’ve used nwn2packer every since I’ve started making modules and there’s never been a problem. Now, when open my hak file and import a tga file, and then save it seems to be saving, but when I open the hak file in nwn2packer again the file wasn’t imported. So, I instead tested with “Save as” and then there’s an error claiming that the hak file is used in another prosses and therefore can’t be saved. Neither the toolset nor the game is running. I don’t get what’s going on. Is the hak file too large? I think it’s about 220 mb at the moment.

Edit: It says something like this: Nasty bug detected! ooops something went wrong…used in another process.

OK. I managed to solve it. It’s really odd though. It turned out that I had thought I had saved the tga file as herbalist.tga, but when looking closely at the file there were two dots about the “h”, and therefore I noticed that the files had indeed been saved to the hak (I tried saving a bunch of times, shortening the name and change it somewhat) but they were called " 'erbalist" instead. Maybe the program got totally confused when I (apparently) used a sign that’s not in the english language. So strange. Anyway, when changing the name to something completely different, and erasing all the " 'erbalist" and " 'erba" files that I had imported without me noticing it at first, everything worked again and I could open the portrait in the toolset.