PROBLEM: Game Minimising To Desktop

Hi All,

I have the strangest thing occurring (on two computers now). About three minutes or so after loading a game, NWN2 minimises to desktop.

There does not appear to be anything that I do that contributes towards it, but it just minimises, and I have to click on the taskbar icon to maximise it again.

Any idea why it does it and how do I stop it?

Thanks in advance, Lance.

Maybe a Windows feature or a virus? You might try a few troubleshooting sites for a problem with minimizing windows.

Hi rjshae,

My guess is that it is due to some kind of Windows update, as the timing for it to happen on both computers appears otherwise unlikely. (I did do some background looking, but nothing appeared obvious, but may look again.)

Thankfully, my computer appears to have “stopped”, and my wife’s only did it once yesterday. I’ll see how it continues and post again if it appears again though.

EDIT: No return of the minimize bug in 24 hours that has passed.

Thanks, Lance.

1 Like

My girlfriend complained today about Guild Wars 2 repeatedly minimizing to desktop. Possibly unrelated, of course. But I think it does point to Windows being the culprit.


Ugh! Windows updates are the worst. About the best you can hope for is that they don’t screw up something new.


Thanks for confirming a similar result.

My guess is a Windows thing as well. Thankfully, it appears to have stopped since my last report. But it did happen about four or five times (over two computers) over the course of two or three days when it was happening … if I recall correctly.

Thanks, Lance.

I’ve searched around a bit and found this:

Check if Aero-Shake feature is turned on and turn if off as it may be potentially responsible

Also try to set /remove tablet mode and see if it helps

Try playing around with these settings and see if it helps, it might be worth a shot.


Hi Clangeddin,

Ha! They were the exact same two things I found! :upside_down_face:

Thanks for doing some checking with this though, as I may have not found the same.

I have made sure tablet mode was disabled for my main computer, but did not look further with Aero Shake as that appeared to be more for Windows 7 installs. EDIT: I edited the registry anyway now.

So far, both computers have been behaving themselves again, but it was the weirdest thing in those few days it happened.

Cheers, Lance.

Hi All,

Testing MP (first test of the day and first five minutes again), the game minimised to desktop during an area change again … :frowning: It probably won’t happen again today … and may never again! It’s the weirdest thing.

My wife’s just did the same when testing for the first time today.

I’ll keep looking.


Hi All,

Game minimised on both mine and my wifes PC again today … just the once after first starting.

And mine has had all the “Windows Fixes” applied that I know of.

Just giving feedback that may help others.

Cheers, Lance.