Problem with WCoC


today I began Wyvern Crown of Cormir - I used an imported character from before - which has gone through other modules (never had a problem with that so far).
And as soon as I leave the clearing to go to the farm, the character seems to dont go the right way down to the farm, its kinda stuck at a stone fence post.
The first NPC starts a conversation with me and as soon as I hit the answer the I dont have any more control on the screen.
The second NPC comes over too (he probably wants to say something, but the game is stuck) - I only have the option left, to go to windows via X).
This aint happening with a newly generated character - they go the right way down to the middle of the farm and everyone chats around to start the game.

Anyone else had this beheaviour with this module?

I have the NWN1 1.69 Diamond Edition (not EE) and have downloaded this and other Premiumpacks from the neverwintervault site.

Thx in advance,

'tis never happened to me. What’s the difference between your already used character and a new one?
Any changes with Leto?

Have you tried to reproduce the problem by restarting with this very same character? or is it just a single occourance?

here is step to step what I did and I tried:

  1. I began wcoc with my imported character, which did the following modules beforehand: oc, sou, hotu, potsc - which resulted in the problem mentioned above
  2. create a character from scratch for wcoc - this one did, what the it should do
  3. used a different character (which i havent played anything with) from the character palette the game is offering - got the same result as in point 1.
    this way i could rule out any problems coming from the previous modules like race, gender, religion, class or items (which the character gets stripped of at the beginning), etc.
    so I could narrow it down to wcoc not liking imported characters.



I did something “crazy” now.
in the very first room that you are in (when the 2 others run away) I opened debugmode and teleported myself to the torched farm instead of leaving “normally” through the exit.
this way I could circumvent the action zone where the char should begin walking and walked falsely, when entering through the correct exit from the previous zone.
I walked back to this entry by hand and into the action zone, just from another angle - the cutscene played itself out, the character walked correctly to the middle of the farm “and all are happy” (well except the dead people there.

I dont know if any programmers from those modules are still around, but some should look into the positioning of the chars on that map exit and re-position the entry location

I would have looked in the hak-file myself, but neither toolset nor nwhak could have opened it due to it being an “corrupt file/false headers/etc”(?)

In v1.69 the modules are hefty encrypted to prevent software piratery, so a manual correction would be difficult.