RWS Tower Room Walk Problems (SOLVED)

Hi All,

I have a version of RWS Tower Rooms that I am using in my second module (which I downloaded and installed years ago). Now I come to use it, I find there are walk issues due to thin white blocks where the tiles join others. (See image.)

Does anybody (a) Know if there is a later “fixed” version, or (b) Know how to fix the current version I may have?

Thanks in advance, Lance.

That happens when the border vertices on the walkmeshes of two tiles don’t align. But it’s not necessarily a bug in this case as you are mixing tiles from different tilesets that probably are not designed to be mixed. But there are ways around it. You could put down a walkmesh helper at say 0.01 height across the tile seams. That combined with walkmesh cutters should be able to fix the walkmesh.

1 Like

Hi cuiilv,

Thank you! The walkmesh did the trick!

I initially tried using one large walkmesh, but it appears I have to do each “block” section at a time.

Thanks for resolving this for me …and welcome to the community! :slight_smile: