Saved games have gone missing

I don’t know if this is a “thing” in NWN or not but it’s a fairly simple story. I’ve got a new computer and because there are a lot of saved games I transferred them to the save folder on the new computer (iMac as was the old one) via Google Drive.

They appear in the folder but when I go to load game in the menu in game they don’t show up. Are there settings, dates or something else that means the game on the new computer won’t recognise them - and if so is there a workaround. I had a look online and I think someone suggested making a save on the new computer ( it works fine) then making duplicates of that folder, deleting its contents and replacing them with the files from an old save in the hope it would then turn up.

The game was bought from Steam, btw, but the game recognises the documents/Neverwinter Nights/saves pathway.

I’m sure loads of us have tried to move save files to a new computer so hopefully this has been envcountered before.

Have you checked your NWN.ini file? The SAVES keyword under the [Alias] section should be pointing to your saves folder containing the transferred files.

Yes, thanks, Surazal. I’ve checked it and it points to the correct save folder. I know the game is pointing to this as I started a new game and saved it and it now appears as it should in that saves folder.

I wondered if the save file could be date stamped in some way but I’m not even tampering with the save contents so presumably the date would be unchanged. Could it be that the saves were created with an earlier patch of the game? But then, many of my save files in the past wouldn’t have opened as there have been regular versions.

The other thought I had was that maybe Steam has put saves somewhere else but then my new save done on the new computer wouldn’t have shown up in the new saves folder.

No they can’t be “stamped” unless you manually went into the save folder and subfolders and started deleting files there randomly.

NWN shows saves made with older versions, but not newer (in case you reverted to 1.69 or EE stable when you were riunning development).

So it is most likely messed up due to steam. I don’t have so can’t suggest you on that. No idea how their cloud saves feature works, but I would try to disable it.

Ok, thanks Shadooow. I’ll have a look.

You might check the Steam forum - IIRC this issue has been raised there more than once, but I don’t recall the solution.

Also this:

Can’t imagine why that works, but might be a last resort…

Thanks. I’ve seen that reply. I think I was trying to avoid embarking on a process that I’d have to repeat over a hundred times for my saved games! :grinning:

( I’m the sort that saves my game every time I turn a corner - just in case ! You never know what’s lurking there. )

Will try it now though to verify the process.

Nope. That doesn’t work.

If your new PC is running Windows 10, you could see if NIT’s Game Saves Manager detects your copied games. If it does, you could try Deactivate it, then start NWN, then close, then use the Games Saves Manager to Activate your deactivated games saves.

No reason to think this will work, but it gives you something to do while you muse on this problem :slight_smile:

It would, and thank you for the suggestion, but it’s an iMac ! I used Bootcamp on a partition to use your NIT.

I’m wondering if it’s worth contacting Beamdog support.

As a first step have you asked on the BD forums?


No, but done now. Thanks.

Well, no joy in the replies elsewhere but the case is now solv-ed as my favourite detective would say.

I use an iMac and had to phone Apple support today for help in migrating all my old data over. Turned out I had an update to do on new machine first but that’s irrelevant. Thing is they asked me to reinstall the OS and then the transfer went very smoothly. After that, a slight problem as I tried to open the game. It asked me to install Rosetta ( the Windows emulator for want of a better word) which should have been unnecessary as the game runs natively on Macs. However, I did so and surprise all the old save games are now back.

I think the choice now is between figuring out why the hell they’re back or going for a quiet glass of red so I’ll see all later . . .

Shouldn’t that be a wee dram of of the water of life :tumbler_glass: :sunglasses:


I’d need more than Rosetta to save me if I started down that sorry road … :coffin: