To Soz, or not to SoZ, that is the question?

As for ‘‘rs gr_dm’’ command once you spawn DM guy he asks what store to open and when the current is ‘.’ just type the name of the store in regular chat by pressing enter and type the store name. Store names can be found by Toolset under blueprints once you open campaign or default stores. Here is default store names


for example type in chat g_it_st_armmed and press enter and then click on via DM conversation.

Another method to open stores and get items is to use this mod:
Rod of the Shopkeeper

1 Like

Looking through my notes, only three or four modules use the SoZ overland map system about the same number use the SoZ conversation system. The others just use resources like creatures, tiles, and placeables as well as the aforementioned new classes and feats.

This may be helpful in deciding what to play - Playable Content List

Thank you for your reply. I think this much or the list will do for a while. I have never been into the toolset, or know how to open, or use it. Thanks, Sirten Deth.

1 more (I hope) stupid question. I installed Tchos HD UI & some portraits (to portraits file) and started a new game to see if it worked. It did, but how do you get to pick a portrait ? All I can do is go through the normal character build. Where are the portraits ? … Sirten Deth.

You pick portraits after you’ve made your character, when you’ve started and are in the game. Click on C (if I remember correctly) and your character traits come up, then double left click on the portrait of your character. After that you will see a list of the portraits you can choose.

Just make sure the portrait packs you are using say they are for the Tchos alterations since the size and shape is different.

Yes I did that. The sets I installed was Baldurs Gate for Tchos & Deserks (?) WNW2 portraits. And thank you for answering. And thanks to andgalf for his instructions. It seems like a lot of the additions leave out the “how” because they think everyone is as smart as they are, but I know I am not, that is why I ask SO many Q’s. And again THANKS to all for the replies I am sure I will find another Q or 2. lol … Sirten Deth.


See I knew I would be back. The portrait thingy works, Deserk (?) has a LOT of portraits. I played through the harvest fair was going to the ruins, but I can not get out of town. I even jumped outside the transition to no avail. I tried both exits, no good either. The only thing I can think of is I have not yet told Beval that I am ready to go. I can not get the talk bubble to show. I have tried to talk to him through the character list but all I can do is order him to follow me. I have even done the rs gr_dm thing to try to “go some where” but dont know where to go. Help (again) I am stuck in the swamp & cant go to the ruins for the shard… Sirten Deth.

Lo & behold. I loaded another game that I had where the character was through the fair but was just beginning the attack. I got him out of town & through the ruins but can not get him to transition out of the swamps. What the he… heck is going on, over ?.. Sirten Deth.

Just here to say I’m elated you’re playing NWN at 71. Keep at it, young one.


By the game design, Bevil shouldn’t go with you on the grand journey. He only helps you in the swamps but later he won’t be your companion he will stay in the village, he is no hero. You will meet other companions later in the game but for now, you have to travel alone from the town after you find a shard from the swamp ruins.

I know Bevil is not to go with me on my journey. He is however supposed to go with me into the swamp to retrieve the first shard. This is the trip I am talking about, this little piece of the story not the grand trek through history. Like I said I did get through this part with a different character but then it would not let me leave the swamp with the first shard to go back to town to leave Bevil and then start the trip to Neverwinter via the inn and the fort,etc… Sirten Deth.

I hate to say this but your going to have to use your last save. Then try again. It sounds like something went wrong in the game. I mean your last save before the trek into the swamp.

There isn’t really a good reason to not have SoZ installed. You didn’t need to uninstall it. Just don’t play the SoZ campaign if you don’t like it. The SoZ install changes the launch screens, but doesn’t change anything else in the OC or MotB campaigns, and there is a mod to revert the launch screens.

If you want to try the OC Makeover or MotB Makeover you will need to have SoZ installed.

There are no previous saves. I started right after character creation. I cant very well save before creation. But I will create a new character and try again… Sirten Deth.

I do now (ever since before the last problem) have SoZ installed. I also installed the OC makeover but not the MotB makeover. does that make a difference. Does it matter what order the makeovers are installed ? I also installed OCPE, BG portraits and deserks portraits, that is all. I did install SoZ before the makeover as I assumed (there is that word “ass of u & me”) that it was needed to install the "OC makeover SoZ edition. Do I also have to install the MotB makeover SoZ edition as well ? … Sirten Deth.

The OC Makeover and MotB Makeover do not need to both be installed. The installation of them is different than most mods though because their content does not go into the override folder but instead into the campaign and modules folders. My recommendation is to make a duplicate of your original OC campaign folder and zip it and do the same for the MotB campaign folder before installing the Makeovers, that way you can recover from the zip files if you choose to.


I made a new character and started from scratch. I now have both overhauls installed. I went through the Harvest Fair because it would not let me skip the tutorial even though the popups kept “poping” up. When I would click on it to skip the button woulld look like it was working but would NOT skip the tutorial. I went with Bevil to the swamp to retrieve the first shard. Got the shard and tried to return to town, but it would NOT let me exit via the transition or any other way I could think of. When I looked at thee transition it look like there were 2 of them as 1 was about mid-shin high when I stepped into it. AIso now when I go to the campaign select screen I have 2 copies of each campaign, 6 in all, 2 OC SoZ, 2 MotB, and 2 Soz. So I tried to do the MotB chapter last night but before I could get out of the first level of the barrow the local power went out and did not come back on till about 4:30 this morning, so I did not get to find out if it would work. I will try it as soon as I get though with this. So I will check back later… …Sirten Deth…

You shouldn’t have two of each. That means you have two campaign folders for each campaign. Zip the original campaign folders and then delete those folders.

I’m not sure what would be causing the other issues unless you have files in the override folder that are interfering. I would try emptying the override folders and see if the glitches you are seeing go away.

I think those transitions are actually above ground, but they should activate when your character walks into them. Are you controlling the main character?

I know that I should not have two of each, but I do not know why I have them. I have a single copy of each campaign in the main game campaign folder and I have one copy of each campaign in the documents\Neverwinter2\campaign folder. The override folder is and always has been empty. Yes I am controlling the main character though I have tried to use Bevil also to no avail. I have managed to, somehow, get a MotB save to start and it seems to be working though it was at the very beginning and I had not even gotten my sword from Sofiya yet. I did have us both out of the barrow and was in the actors hall but we had a power outage and I lost all of my progress in between. I have a bad habit of not saving often enough. It is something I have been doing since before the original version of Pool Of Radiance, and that is a looonng time ago. It looks like I would learn after awhile, but NNOOOOO. I guess by the time I should have begun to learn I was so old I was starting to forget everything. Now I take so many note I cant find anything on my desk for all the s___ scattered around. Anyway it must be time to end this chapter. Catch you on the flip side Daddy oh … well… Sirten Deth…

1 Like