Toolset issues

This is probably a noob question but I cannot figure this out. Whenever I try to place an “X1” or “X2” placeable on the mod I am building it does not appear. In my troubleshooting I started a new module and it worked, so it’s not in the override files. I am not using a custom tlk file. There is not an placeables.2da in the override, module or campaign folder. Where am I going wrong?

Are you using any hak files that might have a placeables.2da file?


X1 and X2 stuff are extension stuff.

Perhaps in the module property you need check X1 and X2 needed. Or maybe you need to install the extension if you haven 't.

I tried the X1 and X2 box check but to no avail. I’m not sure about installing any extensions . . . I have both MOTB and SOZ installed.

Looking at the 2das for the module . . . it appears to be referencing a “rogue” 2da file . . . specifically the BCK because they are showing up overlaying the areas of the other placeables . . . yet there isn’t a hak or 2da file in the campaign/module/override files.

Perhaps it ended up in the install folder’s Override directory? Probably not though, since it’s not showing in your other module. Strange. Maybe your area is corrupted – you could try exporting then importing the area to a new module.

No rjshae it has to be a corruption somewhere. I went ahead and created a new module, imported the areas but then I lost all my walls from BCK. I think what I’m going to try is to do it again but add PJ’s Cornucopia with its all inclusive 2da and see if that will pull everything together. Here’s hoping anyways.