Toolset Won't Launch SOLVED

After googling for a bit I found serval people were having issues launching the toolset for nwn2.

The common solution is to turn off (set to : use application settings) the Threading (or multithreading) 3d option for NVidia, Hyperthreading for Intel chipsets, or the Tinseling 3d option for AMD / Radeon .

Your mileage may vary as to where these settings are depending on your graphics card management software. But it should resolve your issue.

after launching the application it should prompt to install Directx9 and Net3.5 , and update c+++ , let it. If they don’t update automatically , you’ll need them in the SPECIFIC VERSIONS listed, new versions will not help you out. You can get them directly from Microsoft for free. More often than not Directx9 is the one you’ll have to manually install.

also note >>
[The program must be run with windows XP compatibility service pack 2 , in administrator mode ]
Instructions in “this thread” :

1 Like

Thanks for this. I’ve been struggling with it for months!

You are welcome!

Hey if you run into the same issue I’m having still:
Can’t place tiles and no Occlusion grid showing

and manage to solve the issue, please let me know ^^

solved it! See EDIT above.

1 Like

I need to figure out how to do this with an Intel graphics chip set. Probably not until the weekend.

The intel equivalent is : Hyperthreading I will add it to the guide thanks^^

1 Like