Unable to launch a character to test Module

I am unable to launch my module to test new areas, dialogues and so in in the game. The “play” and “New character” buttons are both greyed out every time that I try. Any suggestions on how to remedy? Cheers.

This happens only with your module, any other will work? Does it have a start-location?

Is this single- or multi- player?

If single-player, one possibility is a corrupt area. Are you able to open every area in the toolset?

Did you try f9 (Build > Test Module) in the toolset? Normally, that launches the module with the first character in your local vault.

This sounds like a corrupt module. IFO-related. Everything will appear fine in the toolset, but launching it via Test Module or through single player will result in the “grayed” out behavior. Somewhere, somehow, your ifo became corrupted.

See this thread for possible resolutions.

It is only my module. I am able to load other modules just fine, just not mine. I have tried test module, and it will not allow me. How am I able to fix it if it is corrupted? Yes, it has a start location.

Well, exporting all of my areas and characters to a new module fixed it… Guess I’ll avoid using “Test module” from now on. As i think that was what broke it.

1 Like

Was your module built using NWN EE or NWN 1.69? Because I’ve never had any problems using the test module tab. I always save first and then click the tab not the f9 button but I’m building on 1.69… I say this because without using the build/test module tab in toolset to playtest each new addition, my modules would probably have a ton of bugs or would have taken alot longer to playtest and get finished. I think the build/test module tab is very very useful…