URKS horses not showing up!

hello! I know this will be my second post here and I am sorry if I am asking the stupid questions…

I am trying to get back into the whole building/scripting thing so you guys will probably read a lot of my questions most likely XD

Anyway I have this module I work on with some friends, we got the latest CEP on 1.69 (dunno if that tells you anything) So we currently installed https://neverwintervault.org/project/nwn1/prefab/area/urks-169-horse-stable-system

Now the system works fine although I have 1 issue…I do not see the skins of the horses ingame while in the toolset they work just fine…what can I do to fix this or is it that I am missing some overrides or something?

thank you!

The latest version of Urk’s Horse Stable is here:


Is that not the same one though?

That does not solve the issue I am having though…

Can you post a screenshot? Do you mean that the horses are invisible?

I will try but yes the horses appear invisible to me.

1 Like

I noticed that there are several skins (clothing and otherwise) Do show up in the toolset but do not show up in the game… Is this possibly a hak issue?

Do you have anything in your override folder?

No, the folder is very empty

Usually when that happens to me I have a rogue .2da file somewhere . . . multiple haks may have multiple 2das.

I currently only have CEP 2.65 installed as a hak, how does one fix this then or check this?

Check that the CEP haks in your module are in the order specified in the text file that ships with CEP 2.65.

If you have any patch haks, try disabling them.

I had a quick look at the stables package. It doesn’t contain any custom content such as models, textures or 2da files which affect rendering, so it probably isn’t the problem. I assume you’re using the templates provided by the package, not the default Bioware ones?

1 Like

Yes, I simply have it imported, did no tinkering on it.

Not solved apparently! I tried it again and my horses were yet again invis! Nothing in my override folder, CEP is placed in the right order…I am confused

I currently only have CEPT

how do you check this?

Have you updated your video card drivers?

There was a problem with nVidia cards not rendering some clothing etc, which they fixed quite a while ago.

yup, it is my videocard, I just send it to a friend of mine to see if he also had the issue and he was fine so I just need to update this. Thanks for all the help guys! I really appreciate it!