Vault Uploader is BROKEN

So, I just completed uploading a 750 mb 7z file to Project FUBAR | The Neverwinter Vault. The upload completed, then the file never appeared in the list of files where you can name it and reorder the list. So, I’m assuming it got lost in the ether.

Why is it EVERY time I try to upload a file lately, if its bigger than 1 or 2 mb, the Vault chokes on it? I’m trying to give this site a chance but, on limited bandwidth, its becoming a NO GO.

1 Like

Paul, version 1.1 shows up there for me… on the Vault page.



I messaged Fester Pot on Discord and asked him to upload it. Guess he did.


Fairly recently, the basic drag-and-drop upload has been fine for files in excess of 1 Gb.

Other methods not so good. For example, the Remote URL method has been a mare, even when the file is already uploaded to the Vault, repeatedly reaching anything from 10-99% before failing. Yet last time FesterPot kindly did it for me, apparently it worked first time. Go figure.

1 Like

I tried the remote upload first because I had the file already on my OnDrive - Vault told me it was an unsupported type (it was 7z). So then I tried the drag and drop - it uploaded to 100% but dumped the file while transferring it to the list.

Thankfully FP was able to get it uploaded, but I don’t want to be bugging him whenever I want to update the file.

I’m wondering if maybe I should have reloaded the page after the initial remote upload failure?

1 Like